auto log-in?

Main site inaccurate? Forum not user friendly? Can't register? Can't login? Problem getting an avatar? Write your problems in here.

Moderator: Paul Scott and Tez Bobrowicz

User avatar
falkor
plague
plague
Posts: 498
Joined: Sun Aug 31, 2003 9:38 am
Location: Surrey
Contact:

auto log-in?

Post by falkor » Sun Nov 09, 2008 9:49 am

when logging in - you should be able to tick "log me in automatically"

is this working okay?

http://www.nationaltraffic.co.uk/wphpBB3/

IF you are finding that every time you come to the forums you are logged out, when previously you ticked the ""log me in automatically" option, try using just the NT url (as shown above ^)

people using the windsorsafaripark.org.uk may find that the "log me in automatically" option, just cannot take effect :3

I have raised this with support and they disagree that it is a windsorsafaripark.org.uk url problem

however on testing it out it does seem to prove so

any one else having worries over this?

blakey
Posts: 5
Joined: Thu Jan 01, 2009 5:01 pm
Contact:

Re: auto log-in?

Post by blakey » Sun Jan 04, 2009 3:33 pm

i stay logged in whilst on the site, but as soon as a i leave and come back i have to log in again, even with auto login box checked...

User avatar
falkor
plague
plague
Posts: 498
Joined: Sun Aug 31, 2003 9:38 am
Location: Surrey
Contact:

Re: auto log-in?

Post by falkor » Fri May 01, 2009 6:33 am

to solve this blakey - scan down the first forums page you see when you log in

look for the option "DELETE ALL BOARD COOKIES" it will probably be alongside "TheTeam" or "All times are UTC"

once you have deleted all board cookies - the auto log in will be fine :mrgreen:

Post Reply Previous topicNext topic